Beranda > Error > require_js: http://moodle/lib/yui/yahoo/yahoo-min.js – file not found

require_js: http://moodle/lib/yui/yahoo/yahoo-min.js – file not found

Masih seputar instalasi moodle, kalau menemukan error “require_js: http://moodle /lib/yui/yahoo/yahoo-min.js – file not found” yang biasanya terjadi ketika akan mengatur user account, masalah ini terjadi karena sewaktu mendownload file atau mengextract file tidak komplit.

Solusinya: Download atau Extract ulang filenya.

FYI, kalau mo lengkap baca di sini nih http://moodle.org/mod/forum/discuss.php?d=119228&mode=3

Kalau gw sih karena extract filenya kurang sempurna, gw extract file pakai tool extract bawaanya windows, soalnya gw gak install winzip atau winrar di server tersebut. Setelah gw extract pakai winrar, proses instalasi jalan mulus…lus…lussss.

Smoga bermanfaat.

Salam,

Nana Sutisna

Iklan
Kategori:Error
  1. Juli 26, 2013 pukul 4:41 pm

    It is in point of fact a nice and helpful piece
    of info. I’m glad that you simply shared this useful information with us. Please stay us informed like this. Thanks for sharing.

  2. Oktober 18, 2014 pukul 7:56 pm

    I absolutely love your blog and find nearly all of your
    post’s to be precisely what I’m looking for. can you offer guest writers to write content to suit your
    needs? I wouldn’t mind composing a post or elaborating on some of the subjects you write with regards
    to here. Again, awesome blog!

  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google+

You are commenting using your Google+ account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s

%d blogger menyukai ini: